Citrix MetaFrame Feature Release 3


Миграция лицензий с ранних версий MetaFrame



Миграция лицензий с ранних версий MetaFrame

MetaFrame XP не поддерживает напрямую лицензии для MetaFrame 1.8, WINFRAME 1.8 и более ранних версий. Однако, вы можете использовать старые лицензии, если купите соответствующую лицензию миграции продукта

Вы можете ввести лицензии продукта MetaFrame и WINFRAME в хранилище данных файше фермы с помощью Management Console for MetaFrame XP.

Если вы устанавливаете MetaFrame XP на серверы со старыми версиями MetaFrame, программа установки мигрирует существующие лицензии в новую ферму MetaFrame XP.

Важно. Если вы не можее сохранить ваши оригинальные лицензии на сервере MetaFrame XP по причине невозможности модернизации операционной системы или при чистой установке операционной системы или MetaFrame XP, вы должны ввести оригинальные серийные номера лицензий в Management Console и затем повторно активировать лицензии перед тем, как они будут использованы с лицензией миграции.

MetaFrame XP поддерживает миграцию следующих продуктов:

  • MetaFrame 1.8 for Windows NT 4.0 Servers
  • MetaFrame 1.8 for Windows 2000 Servers
  • MetaFrame 1.0
  • WINFRAME 1.8
  • WINFRAME 1.7
Вы можете мигрировать ранние лицензии на MetaFrame XPs, MetaFrame XPa и MetaFrame XPe.

Важно. При вводе лицензий миграции вам может потребоваться изменить код продукта. Сервер не будет использовать лицензию миграции, если его код продукта отличается от кода продукта лицензии миграции.

При запуске сервера он запрашивает лицензию из пула лицензий фермы серверов. Если код продукта сервера разрешает взять лицензию миграции, он может использовать ее при условии, что может получить соответствующую оригинальную лицензию.









Начало  Назад  Вперед